Search & Navigation Incident - EMEA24

Incident Report for Optimizely Service

Resolved

This incident has been resolved.
Posted Sep 26, 2025 - 09:18 UTC

Monitoring

We are currently monitoring an event that is impacting the ability to perform track requests on the
Search & Navigation (FIND) service in the EU region, EMEA24.

A mitigation action has been applied, and service is recovering. We will continue to monitor and provide updates as soon as it is available.

Thank you for your patience.
Posted Sep 26, 2025 - 08:07 UTC
This incident affected: Search and Navigation - EMEA Region (North Europe).