Content Marketing Platform (CMP) - Degradation of Feed Publishing Service
Incident Report for Optimizely Service
Resolved
This incident has been resolved.
Posted Oct 09, 2024 - 06:36 UTC
Monitoring
This issue is currently mitigated, and we have merged a fix for all instances. We will continue to monitor the performance of the service.
Posted Oct 08, 2024 - 07:15 UTC
Investigating
We are currently investigating an issue affecting a limited subset of clients whose Feed based Publishes are being affected by internal errors. We will provide additional details as they become available. Retry is advised for urgent publishes.
Posted Oct 07, 2024 - 19:33 UTC
This incident affected: Content Marketing Platform (Open API).