Multiple modules not loading (CMP)

Incident Report for Optimizely Service

Resolved

This incident has been resolved. The service continues to function normally from the time the fix was implemented.
Posted Aug 13, 2025 - 04:15 UTC

Monitoring

A fix has been implemented for the reported issue, and all services are now operating normally. We will continue to monitor the situation closely to ensure stability. We appreciate your patience and apologize for any inconvenience!
Posted Aug 12, 2025 - 21:19 UTC

Investigating

We are currently investigating an issue involving the Plan, Library and Requests modules not loading for a subset of customers. We will post additional updates once we obtain more information. Thank you for your patience!
Posted Aug 12, 2025 - 19:32 UTC
This incident affected: Content Marketing Platform (Library, Plan, Requests).