DXP - Multiple environments returning error 503 - Affecting only Non-production environments

Incident Report for Optimizely Service

Resolved

This incident has been resolved.
Posted Aug 14, 2026 - 08:39 UTC

Update

We are implementing the fix and have confirmed the impact affects a limited subset of clients.
Posted Aug 14, 2026 - 05:15 UTC

Identified

Our Engineering team has identified the root cause and is actively working on a resolution.
Posted Aug 14, 2026 - 03:06 UTC

Investigating

We're investigating DXP multiple environments returning error 503 - affecting only non-production environments.
Posted Aug 14, 2026 - 02:38 UTC