Content Marketing Platform (CMP)

Incident Report for Optimizely Service

Resolved

This incident has been resolved. Public links for Collections should now function as expected.
Posted Apr 01, 2025 - 19:36 UTC

Identified

We have identified an issue with public links for Collections, and we're actively working on a fix. We will share an update once we have more information, so expect to hear from us soon!
Posted Apr 01, 2025 - 17:08 UTC
This incident affected: Content Marketing Platform (Library, Plan, Requests, Open API, Analytics).