DXP - Intermittent deployment failures (Code Packages Deployment)

Incident Report for Optimizely Service

Resolved

This incident has been resolved. Service has been restored and stabilized and deployments are now successful.
Posted Apr 14, 2025 - 15:37 UTC

Monitoring

A fix has been implemented and we are monitoring the results. Customers who previously experienced the error can redeploy.
Posted Apr 14, 2025 - 12:44 UTC

Update

Our engineering team has started implementing the fix and we will provide update once it's ready to roll out.
Posted Apr 14, 2025 - 07:01 UTC

Identified

The issue has been identified and we are working diligently to provide a fix.
Posted Apr 14, 2025 - 04:21 UTC

Investigating

We are currently investigating ongoing deployment failures affecting a subset of clients deploying new code packages. We will provide more updates as soon as they become available.
Posted Apr 14, 2025 - 03:55 UTC
This incident affected: Digital Experience Cloud Service - Management Portal.