Increased error rate when updated Shared or Variation Code with long custom code solutions

Incident Report for Optimizely Service

Resolved

This incident has been resolved.
Posted Mar 03, 2026 - 13:09 UTC

Monitoring

We have addressed a validation limitation that was preventing longer custom code solutions from being applied to experiments and campaigns.
Posted Mar 03, 2026 - 12:26 UTC

Investigating

We are currently investigating an issue in Web Experimentation that is preventing some users from updating Shared Code or Variation Code with long custom code solutions.
Posted Mar 03, 2026 - 11:52 UTC
This incident affected: Web Experimentation (Snippet Building).