Events Export API

Incident Report for Optimizely Service

Resolved

This incident has been resolved.
Posted Mar 27, 2026 - 16:44 UTC

Monitoring

The issue affecting the Events Export API has been resolved and we will continue to monitor the improvement.
Posted Mar 27, 2026 - 15:32 UTC

Identified

We are aware of an issue affecting the Events Export API, which is causing some requests to this endpoint to return errors.

Our team has identified the root cause and is actively working on a resolution. No event data collection is impacted by this issue, only the ability to generate temporary export credentials is affected.

We will provide updates as the fix progresses. We apologize for the inconvenience.
Posted Mar 27, 2026 - 14:01 UTC
This incident affected: Feature Experimentation (Event Export) and Web Experimentation (Event Export).