Failed requests towards Episerver Cloud API
Incident Report for Optimizely Service
Resolved
This incident has been resolved.
Posted Mar 06, 2024 - 12:47 UTC
Update
We are closely monitor the service and continue establishing the underlying cause of the incident.
Posted Mar 06, 2024 - 09:27 UTC
Monitoring
No additional reports have been received, and we continue to monitor the situation until we are fully Resolved.
Posted Mar 05, 2024 - 22:17 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 05, 2024 - 17:57 UTC
Update
We are continuing to investigate the issue with failed requests. Thank you for the patience!
Posted Mar 05, 2024 - 13:22 UTC
Update
We are continuing to investigate the issue with failed requests.
Posted Mar 05, 2024 - 12:21 UTC
Investigating
We are currently investigating failed requests towards Episerver Cloud API. The cloud license is connected to all DXP/Everweb environment, the issue can impact a subset of clients.
Posted Mar 05, 2024 - 11:23 UTC
This incident affected: Everweb (Datacenter SE1 (Stockholm), Datacenter SE2 (Stockholm)), Digital Experience Cloud Service - APAC Region (Australia East, Australia Southeast, Japan East, Southeast Asia), Digital Experience Cloud Service - EMEA Region (North Europe, West Europe, Norway East, Sweden Central, UK South, UAE North), Digital Experience Cloud Service - NA Region (Canada East, Canada Central, East US, East US 2, North Central US, West US, West US 2), and Digital Experience Cloud Service - Management Portal.