SSL trust issue causing login failures across multiple DXP environments

Incident Report for Optimizely Service

Resolved

The issue has been resolved and the service is now operating normally. Thank you for your patience!
Posted Sep 02, 2026 - 15:23 UTC

Monitoring

A fix has been implemented and we are monitoring the results. Thank for your patience!
Posted Sep 02, 2026 - 12:15 UTC

Update

We are continuing to work on fix for this issue. We will let you know as soon we have new updates. Thank you for your patience!
Posted Sep 02, 2026 - 11:35 UTC

Update

We continue to actively work on measures to restore normal operations as quickly as possible. Our investigation has identified a probable root cause, and our team is currently working to resolve it. We are closely monitoring the situation and will continue to provide updates as we make progress. Thank you for your patience and understanding.
Posted Sep 02, 2026 - 10:26 UTC

Identified

We continue investigating login failures affecting some DXP environments. Affected applications may receive a certificate trust error when connecting to our login service. Affected customers cannot log in to the CMS management interface and are currently unable to create or edit content.

The issue appears to affect applications running on older OS images and .NET versions earlier than .NET 8. Applications on .NET 8 or later seems not impacted based on the reports. Restarting the web application does not resolve the issue.

Our engineering teams are working on a service-side resolution. Impacted regions are still being confirmed.

We will continue to provide further updates.
Posted Sep 02, 2026 - 08:51 UTC

Investigating

We are currently investigating an SSL trust issue causing login failures across multiple DXP environments and working on mitigating actions. We will provide new updates.
Posted Sep 02, 2026 - 08:05 UTC
This incident affected: Digital Experience Cloud Service - APAC Region (Australia East) and Digital Experience Cloud Service - NA Region (East US).