Search and Navigation - Availability Issue for EMEA26

Incident Report for Optimizely Service

Resolved

The Search and Navigation Service (FIND) EMEA26 cluster, in EUROPE region, has shown continued stable health. This incident have been resolved.
Posted Jun 04, 2025 - 12:51 UTC

Monitoring

We are currently monitoring an availability issue for EMEA26, that have impacted the availability on the Search & Navigation (FIND) service in the EUROPE region - EMEA26. The service has been fully restored since 9:49 (UTC).

A subset of clients might have experienced high latency or 5xx-errors during the event and when service was recovering.

We will continue monitoring and post additional updates when we have information available.
Posted Jun 04, 2025 - 10:21 UTC
This incident affected: Search and Navigation - EMEA Region (North Europe).