Netspring outage

Incident Report for Optimizely Service

Resolved

The issue affecting the Netspring service has been resolved, and service has been restored to normal operation.
Posted Aug 03, 2026 - 16:04 UTC

Identified

We have identified the underlying cause of the issue affecting the Netspring service and are actively working toward resolution. We will continue to provide timely updates on our progress as they become available.
Posted Aug 03, 2026 - 14:11 UTC

Update

We are continuing to investigate the issue. Thank you for your patience!
Posted Aug 03, 2026 - 13:46 UTC

Investigating

We are currently investigating an issue affecting our Netspring service (Netspring customers only). We will continue to provide timely updates as they become available.
Posted Aug 03, 2026 - 02:30 UTC