Dynamic Customer Profile Requests Timing Out
Incident Report for Optimizely Service
Resolved
This incident has been resolved
Posted Mar 12, 2024 - 20:24 UTC
Monitoring
A fix has been implemented. The team is monitoring the system.
Posted Mar 06, 2024 - 14:04 UTC
Update
We are continuing to investigate an issue that is affecting Web Experimentation's ability to bucket audiences based on Dynamic Customer Profiles (DCP), Recommendations, and List Attributes. We are pursuing multiple paths in an attempt to mitigate the issue. Thank you for your patience!
Posted Mar 05, 2024 - 21:53 UTC
Update
We are continuing to investigate this issue.
Posted Mar 05, 2024 - 14:42 UTC
Update
We are continuing to investigate this issue.
Posted Mar 04, 2024 - 20:19 UTC
Investigating
We are currently investigating an issue where Dynamic Customer Profile requests are timing out for some customers.
Posted Mar 04, 2024 - 17:52 UTC
This incident affected: Web Experimentation (Recommendations, DCP, List Attributes).