CMP: Assets are missing from DAM post upload

Incident Report for Optimizely Service

Resolved

The incident has been resolved.
Posted Aug 24, 2026 - 11:01 UTC

Monitoring

A fix has been implemented and we're currently monitoring the results.
Posted Aug 24, 2026 - 08:20 UTC

Investigating

We are investigating reports of assets not appearing in the DAM following a successful upload in CMP. Our Engineering team is actively working to determine the cause and scope of impact.

Uploaded assets are not believed to be lost — we will confirm this as the investigation progresses. We're trying our utmost to share another update as soon as possible.
Posted Aug 24, 2026 - 06:53 UTC
This incident affected: Content Marketing Platform (Library).