Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 06, 2025 - 19:00 UTC
Scheduled
As part of our continued effort to keep critical infrastructure up-to-date, the Optimizely engineering team will be conducting a migration of Configured Commerce Spire images to a new internal registry on Thursday, November 6th from 19:00 UTC - 22:00 UTC.
This will involve updating the deployment process to reference this new internal registry. Although we don't expect this transition to be disruptive, there is a small chance that Configured Commerce deployment operations could face degraded service during the window. It will not impact any live sites or data.
Optimizely will be closely monitoring any failures and will resolve them as quickly as possible.
Posted Oct 23, 2025 - 18:01 UTC
This scheduled maintenance affected: Configured Commerce – APAC Region, Configured Commerce – EMEA Region, and Configured Commerce – NA Region.