Search and Navigation US East Region - Intermittent performance issues

Incident Report for Optimizely Service

Resolved

The cluster has remained stable and this incident is resolved.
Posted Oct 09, 2025 - 10:34 UTC

Monitoring

The issue is mitigated and cluster appears stable since 9:50 (UTC). We continue to closely monitor the service.
Posted Oct 09, 2025 - 10:01 UTC

Investigating

We are investigating an issue, started around 9:00 am (UTC), with intermittent performance issues with US East cluster. A subset of customers can experience many failed requests and longer response times than usual. We are actively working on a fix. Thank you for your patience!
Posted Oct 09, 2025 - 09:46 UTC
This incident affected: Search and Navigation - NA Region (US East).