The service has recovered and the incident has resolved
Posted 5 months ago. Sep 06, 2024 - 19:42 UTC
Monitoring
A fix has been implemented and the service is recovering. We will continue to monitor this closely.
Posted 5 months ago. Sep 06, 2024 - 14:18 UTC
Update
Our third party supplier is continuing to rollout the hotfix. We will provide another update once the rollout has completed
Posted 5 months ago. Sep 06, 2024 - 13:40 UTC
Update
Our third-party supplier is currently rolling out a hotfix. Once service is fully restored, we will pursue a root cause analysis (RCA) with the supplier to ensure this issue is properly addressed.
Thank you for your patience.
Posted 5 months ago. Sep 06, 2024 - 09:02 UTC
Identified
The issue has been identified by our third-party provider and they are actively working on a fix. We will keep you posted with any further updates. Thanks for your patience!
Posted 5 months ago. Sep 05, 2024 - 21:59 UTC
Update
We are continuing to investigate this issue and will provide additional updates as they become available. Thank you for your patience
Posted 5 months ago. Sep 05, 2024 - 20:25 UTC
Investigating
We are currently investigating an issue with Profile Store/Visitor Intelligence which is impacting API operations such as querying and updating data and the availability of the Visitor Intelligence UI.
Posted 5 months ago. Sep 05, 2024 - 17:42 UTC
This incident affected: Content Recommendations - EMEA Region (Visitor Intelligence).