Search and Navigation EMEA03 experiencing high load
Incident Report for Optimizely Service
Resolved
This incident has been resolved.
Posted Feb 28, 2024 - 03:49 UTC
Monitoring
Resources have returned to a stable condition, and we will continue to monitor for any further disruption.
Posted Feb 27, 2024 - 21:14 UTC
Update
We are continuing to work on a fix for this issue.
Posted Feb 27, 2024 - 16:46 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 27, 2024 - 14:18 UTC
Investigating
We are currently investigating high load issue in Search and Navigation EMEA03 North Europe.
Posted Feb 27, 2024 - 13:34 UTC
This incident affected: Search and Navigation - EMEA Region (North Europe).