Search & Navigation Availability Issue for EMEA03

Incident Report for Optimizely Service

Resolved

This incident has been resolved.
Posted May 29, 2025 - 08:58 UTC

Monitoring

Mitigation actions have been implemented and we are closely monitoring the results.
Posted May 29, 2025 - 03:35 UTC

Investigating

We are currently investigating an event that is impacting the availability on the Search & Navigation (FIND) service in the EUROPE region - EMEA03

A subset of clients will be experiencing high latency or 5xx-errors.

We will post additional updates hourly or when we have information available.

Thank you for your patience.
Posted May 29, 2025 - 02:01 UTC
This incident affected: Search and Navigation - EMEA Region (North Europe).