Microsoft App Service & SQL Database Outage in East US
Incident Report for Optimizely Service
Resolved
This incident has been resolved.
Posted Apr 04, 2024 - 06:57 UTC
Monitoring
A fix has been implemented by the third party provider and we are closely monitoring the results.
Posted Apr 04, 2024 - 04:47 UTC
Identified
Our third party provider (Microsoft) has identified the issue and actively working on a resolution.
Posted Apr 04, 2024 - 01:50 UTC
Investigating
We are currently investigating an issue impacting a subset of clients using App Services & SQL Database in East US. We are working closely with the third party provider to mitigate the impact. We will provide more updates as soon as they become available. Thank you for your patience!
Posted Apr 04, 2024 - 01:29 UTC
This incident affected: Digital Experience Cloud Service - NA Region (East US) and Configured Commerce – NA Region.