Optimizely Data Platform - NA Region - Issue with list views

Incident Report for Optimizely Service

Resolved

This incident has been resolved.
Posted Feb 06, 2025 - 13:24 UTC

Monitoring

The issue for ODP Application was resolved and we continue to monitor further. Thank you for your patience.
Posted Feb 06, 2025 - 12:18 UTC

Investigating

The issue for ODP Application has reverted and we continue to investigate further.

Issue with Data Ingestion and Processing has been resolved and we are monitoring the result.

We will provide new updates as soon as we have more information. Thank you for your patience.
Posted Feb 06, 2025 - 11:53 UTC

Monitoring

A fix has been implemented and we are monitoring the result.
Posted Feb 06, 2025 - 11:45 UTC

Investigating

We are currently investigating an issue with lists views, they show as empty in the ODP app, and error "503 Service Temporarily Unavailable" is returned in the developer console browser. The issue can also affect pass-through, new lists will not be able to be created.

We will provide new updates as soon as we have more information. Thank you for your patience.
Posted Feb 06, 2025 - 11:00 UTC
This incident affected: Optimizely Data Platform - NA Region (ODP Application, Data Ingestion and Processing).