Search and Navigation EMEA03 experiencing high load
Incident Report for Optimizely Service
Resolved
No further issues have been observed over the last several hours, and all systems remain fully operational.
Posted Jul 26, 2024 - 20:29 UTC
Monitoring
The issue has been identified and a fix has been implemented. Resources have returned to a stable condition, and we will continue to monitor for any further disruption.
Posted Jul 26, 2024 - 15:57 UTC
Investigating
We are currently investigating high load issue in Search and Navigation on EMEA03, with impacts observed in one or more areas.
Posted Jul 26, 2024 - 15:23 UTC
This incident affected: Search and Navigation - EMEA Region (Norway East, Sweden Central, UK South, North Europe).