Search and Navigation - Intermittent failed request for US East cluster

Incident Report for Optimizely Service

Resolved

The implemented fix has proven successful, and this incident has been confirmed resolved.
Posted Sep 26, 2025 - 15:40 UTC

Update

We are continuing to monitor for any further issues.
Posted Sep 26, 2025 - 14:05 UTC

Monitoring

A fix has been implemented and we are monitoring the results. Thank you for your patience!
Posted Sep 26, 2025 - 13:06 UTC

Update

We are actively working on resolving this issue. Thank you for your patience!
Posted Sep 26, 2025 - 12:09 UTC

Update

We are continuing to work on a fix for this issue. Thank you for your patience!
Posted Sep 26, 2025 - 11:04 UTC

Identified

We identified an issue and are actively working on a fix. Thank you for your patience!
Posted Sep 26, 2025 - 10:00 UTC

Investigating

We are currently investigating an event that is impacting the availability on the Search & Navigation (FIND) service in the US East region, [USEA01]. A subset of clients will be experiencing high latency or 5xx-errors.

We will post additional updates hourly or when we have information available. Thank you for your patience.
Posted Sep 26, 2025 - 09:52 UTC
This incident affected: Search and Navigation - NA Region (US East).