Issue with Azure APIs in West Europe that affects management operations like deployments in that region.
Incident Report for Optimizely Service
Resolved
This incident has been resolved.
Posted Feb 07, 2024 - 15:02 UTC
Monitoring
A fix has been implemented and we are monitoring the results. We will pursue investigation together with our third-party provider to establish the cause of the incident.
Posted Feb 07, 2024 - 12:35 UTC
Investigating
We've applied mitigation by moving our internal operations to other Azure regions while Microsoft is applying mitigation in the affected region. Customers that have their services hosted outside of West Europe should start to see improvements.
Posted Feb 07, 2024 - 11:38 UTC
This incident affected: Digital Experience Cloud Service - Management Portal.