Search and Navigation - Performance Issues Find USEA01

Incident Report for Optimizely Service

Resolved

A fix has been implemented and USEA01 is holding stable. We will continue to monitor as we move to Resolution. Thank you.
Posted Dec 04, 2023 - 17:59 UTC

Monitoring

A fix has been implemented and we are monitoring the results. If the situation changes, we will provide a new update. We sincerely apologize for the inconvenience!
Posted Dec 04, 2023 - 15:33 UTC

Update

We are still continuing to work on a fix for this issue. We will post additional updates hourly or when we have information available. Thank you for your patience!
Posted Dec 04, 2023 - 15:02 UTC

Update

We are continuing to work on a fix for this issue. We will post additional updates hourly or when we have information available. Thank you for your patience!
Posted Dec 04, 2023 - 13:47 UTC

Update

We are continuing to work on a fix for this issue. Thank you for your patience!
Posted Dec 04, 2023 - 12:45 UTC

Identified

We have identified an issue with Find USEA01 and are still actively working on a fix. A subset of customers can experience some failed requests.

We will post additional updates hourly or when we have information available. Thank you for your patience!
Posted Dec 04, 2023 - 11:45 UTC

Investigating

We identified an issue with Find USEA01 and are actively working on a fix. A subset of customers can experience some failed requests. Thank you for your patience!
Posted Dec 04, 2023 - 10:37 UTC
This incident affected: Search and Navigation - NA Region (US East).