This incident has been resolved and the service is fully operational and healthy.
Posted Nov 29, 2023 - 18:34 UTC
Monitoring
The issue is mitigated, clusters remains stable and we are continuing closely monitoring the results.
Posted Nov 29, 2023 - 14:34 UTC
Update
The fix has been implemented and we are closely monitoring the results.
Posted Nov 29, 2023 - 14:31 UTC
Update
It has been verified that cluster EMEA15 only had a short, minor drop in performance and has been stable since then. We are actively working on stabilizing EMEA01, EMEA03, EMEA24 and will provide further updates as soon as they come available. Thank you for the patience.
Posted Nov 29, 2023 - 13:35 UTC
Identified
We have observed intermittent occurrences of the problem for a subset of the clients using Search & Navigation, in specifically EMEA01, EMEA03, EMEA15, EMEA24.
The issue is identified and we are in the process of implementing a fix for these clusters.
Thanks for your patience.
Posted Nov 29, 2023 - 11:37 UTC
Investigating
We are currently investigating an event that is impacting the performance on the Search & Navigation (FIND) service in parts of the EMEA region.
A subset of clients will be experiencing high latency or 5xx-errors.
Posted Nov 29, 2023 - 11:13 UTC
This incident affected: Search and Navigation - EMEA Region (North Europe).