Degraded performance of Dynamic Customer Profiles for Web Experimentation

Incident Report for Optimizely Service

Resolved

This incident has been resolved.
Posted Dec 07, 2023 - 22:28 UTC

Monitoring

We have identified an issue with the Dynamic Customer Profile API used by Web Experimentation. The issue has been resolved and the degraded performance is returning to normal. The system is actively being monitored.
Posted Dec 06, 2023 - 22:55 UTC
This incident affected: Web Experimentation (DCP).