Partial service interruption in Azure data center Australia East
Incident Report for Optimizely Service
Resolved
This incident has been resolved.
Posted Sep 21, 2016 - 03:37 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 21, 2016 - 01:45 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 21, 2016 - 01:04 UTC
Investigating
Microsoft has recently reported issues in data center Australia East affecting a subset of our clients.

Customers may experience issues using the following services in Australia East:

STREAM ANALYTICS AND MEDIA SERVICES: Users may experience intermittent failures when performing Service Management operations
SQL DATABASES: Users may experience intermittent connection failures
WEB APPS: Users may experience high latency
LOGIC APPS: Users may experience failures creating, updating, running apps
VISUAL STUDIO TEAM SERVICES: Users may experience failures when trying to access their services

These issues are related to an ongoing Networking issue.

More detailed status is found here: https://azure.microsoft.com/en-us/status/
Posted Sep 21, 2016 - 01:02 UTC