This incident was resolved on October 16th, 10am CEST / 4am ET / 8am UTC
Posted Oct 18, 2024 - 19:21 UTC
Identified
The third party supplier issue has been identified and they are actively working on a fix. Thank you for your patience.
Posted Oct 10, 2024 - 12:41 UTC
Update
We are continuing to investigate this issue. Thank you for your patience.
Posted Oct 09, 2024 - 11:06 UTC
Investigating
We are aware of an issue with Product Recommendation EMEA - with feeds timing out. A subset of customers in the EMEA region might experience time-out with uploading/downloading feeds. The issue is isolated to one UK location of the sftp and ftp servers. All feeds that require download of feeds from these services (or upload of feeds to these services by the customer) appear to be timing out.
We are working together with our hosting provider to solve the issue and will provide new updates as follows. Thank you for your patience.
Posted Oct 09, 2024 - 09:57 UTC
This incident affected: Product Recommendations - EMEA Region.