Issue impacting Content Manager for CMS SaaS

Incident Report for Optimizely Service

Resolved

This incident has been resolved
Posted Nov 25, 2025 - 18:37 UTC

Identified

The issue has been identified and we are monitoring. Limited set of customers are impacted. We will provide updates as soon they are available. Thank you for your patience!
Posted Nov 25, 2025 - 13:54 UTC

Investigating

We are currently investigating an issue impacting Content Manager for CMS SaaS. It affects all three CMS instances. We will provide additional updates as soon they are available.
Posted Nov 25, 2025 - 12:48 UTC
This incident affected: CMS SaaS - APAC Region (Australia East), CMS SaaS - EMEA Region (North Europe, UAE North), and CMS SaaS - NA Region (East US, East US 2).