Optimizely Data Platform - APIs - APAC Region

Incident Report for Optimizely Service

Resolved

This incident has been resolved.
Posted Mar 30, 2026 - 21:48 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 30, 2026 - 16:55 UTC

Investigating

We are investigating the problem with using GraphQL and the Segment API in the AU region.
Posted Mar 30, 2026 - 09:00 UTC
This incident affected: Optimizely Data Platform - APAC Region (ODP Application, Data Ingestion and Processing).