Search & Navigation Availability Issue for EMEA03

Incident Report for Optimizely Service

Resolved

The Search and Navigation Service (FIND) EMEA03 cluster, in the EUROPE region, has shown continued stable health. This incident have been resolved.
Posted May 30, 2025 - 14:41 UTC

Monitoring

A fix was implemented and the availability on the Search & Navigation (FIND) service in the EUROPE region - EMEA03 has been stable since then, 9:00 (UTC). We'll continue to monitor closely.
Posted May 30, 2025 - 10:26 UTC

Investigating

We are currently investigating an event that is impacting the availability on the Search & Navigation (FIND) service in the EUROPE region - EMEA03.

A subset of clients will be experiencing high latency or 5xx-errors.

We will post additional updates hourly or when we have information available.

Thank you for your patience.
Posted May 30, 2025 - 08:06 UTC
This incident affected: Search and Navigation - EMEA Region (North Europe).