Optimizely Campaign: Hosting of images and files
Incident Report for Optimizely Service
Resolved
This incident has been resolved.
Posted Mar 14, 2024 - 16:10 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 14, 2024 - 15:10 UTC
Identified
We are currently investigating an event that is impacting the availability of static resources that can be linked from e-mails.
Posted Mar 14, 2024 - 12:24 UTC
This incident affected: Campaign (Omnichannel Marketing Solution) - EMEA Region (Hosting of images and files).