Cloud Platform Management - Limited Capabilities

Incident Report for Optimizely Service

Resolved

This incident has been resolved.
Posted Oct 09, 2025 - 23:41 UTC

Monitoring

A fix has been implemented, and we are monitoring the results.
Posted Oct 09, 2025 - 23:40 UTC

Identified

We have identified an issue in which the platform management portal & troubleshooting dashboards hosted by our service provider are currently unavailable. This is not causing any active impact to customer sites; however, remediation tools to resolve new issues may be inhibited, leading to longer delays in restoration efforts. We are closely monitoring the situation and pursuing all workaround options to minimize delays in support efforts, and our vendor has confirmed they are actively shifting services to restore management portal availability as soon as possible.
Posted Oct 09, 2025 - 21:31 UTC
This incident affected: Optimizely Support (E-mail, Telephone, Support Portal).