DXP Management Portal deployment issues

Incident Report for Optimizely Service

Resolved

This incident has been resolved.
Posted Nov 10, 2025 - 13:01 UTC

Monitoring

A fix was implemented around 11:00 (UTC) and we see that deployments have been successful since then. We will continue to monitor closely.
Posted Nov 10, 2025 - 11:42 UTC

Update

Development of a fix continues for the issue we identified. We will provide additional updates as they become available.
Posted Nov 10, 2025 - 07:20 UTC

Update

We are continuing to develop the code fix for the issue identified, and additional updates will be provided as they become available.
Posted Nov 10, 2025 - 04:16 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Nov 10, 2025 - 03:07 UTC

Investigating

We are currently investigating ongoing deployment failures within DXP Management Portal (PaaS-portal), and therefore we recommend you to not start any new deployments at this time.

We will provide more updates as soon as they become available.

Thank you for your patience.
Posted Nov 10, 2025 - 02:38 UTC
This incident affected: Digital Experience Cloud Service - Management Portal.