Microsoft App Service & SQL Database Outage in Central US
Incident Report for Optimizely Service
Resolved
This incident has been resolved. We will continue to communicate directly with our third-party provider to establish the cause of the incident.
Posted Jul 19, 2024 - 04:30 UTC
Monitoring
A fix has been implemented by our third-party provider. Customers should see signs of recovery at this time as mitigation has been applied across resources in the US Central region.
Posted Jul 19, 2024 - 02:58 UTC
Identified
The issue has been identified by our third-party provider and they are actively working on a fix.
Posted Jul 19, 2024 - 01:38 UTC
Update
We are continuing to investigate this issue.
Posted Jul 19, 2024 - 00:19 UTC
Investigating
Starting at 21:56 UTC on 18 Jul 2024, we are currently investigating an issue impacting a subset of clients using App Services & SQL Database in Central US. We are working closely with the third-party provider to mitigate the impact. We will provide more updates as soon as they become available. Thank you for your patience!
Posted Jul 19, 2024 - 00:04 UTC
This incident affected: Digital Experience Cloud Service - NA Region (North Central US).