SSL certificate expiry for log.optimizely.com (Classic only)
Incident Report for Optimizely.com
Resolved
The SSL certificate for log.optimizely.com has been updated. Events from Optimizely Classic sent via HTTPS are being accepted again. We apologize for the impact this issue has had on your service.
Posted 3 months ago. May 11, 2018 - 06:57 PDT
Identified
The SSL certificate expired for log.optimizely.com at 5:00 AM PDT. Any events from Optimizely Classic sent via HTTPS will be dropped. We are working to update the certificate and will update when that is done.
Posted 3 months ago. May 11, 2018 - 06:00 PDT