app.optimizely.com unable to load in certain regions
Incident Report for Optimizely.com
Resolved
We have successfully resolved this issue and have confirmed that app.optimizely.com can be loaded by all users and the UI is once again functioning as intended. We apologize for the impact this issue has had on your service.
Posted 4 months ago. Aug 09, 2018 - 03:28 PDT
Investigating
We're currently experiencing an issue that is affecting some customers’ ability to load app.optimizely.com. We are actively investigating this issue and will provide our next update in 30 minutes.
Posted 4 months ago. Aug 09, 2018 - 03:01 PDT