Results for all Experimentation and Personalization Campaigns are unavailable.
Incident Report for Optimizely.com
Resolved
The Engineering has restored all of the Results API services and underlying systems have been functioning normally. We are marking this incident as Resolved. Thank you for your patience.
Posted 6 months ago. Apr 23, 2019 - 08:55 PDT
Monitoring
As of 2.51pm PST, the Engineering team has restored the Results Service and all experiments' Results pages should be loading fresh Results. We are continuing to monitor the health of this service.
Posted 6 months ago. Apr 22, 2019 - 16:12 PDT
Investigating
We are currently investigating an issue with Results being unavailable for all Experimentation and Personalization Campaigns across our Web and FullStack products. Public Results API for these campaigns will return with an HTTP 500 error. The Root Cause is undetermined at this time. Our Engineering team is focused on restoring this service and will share updates as soon as they are available.
Posted 6 months ago. Apr 22, 2019 - 06:52 PDT