Results page outage
Incident Report for Optimizely.com
Resolved
This incident has been resolved.
Posted Jul 04, 2022 - 18:56 PDT
Update
We have identified the source of the issue, implemented a fix and are monitoring the system as the pipeline continues to work through the data backlog.
Posted Jul 04, 2022 - 12:11 PDT
Investigating
The system has experienced a fault in the data processing pipeline backing experiments. Data is being ingested and queued for processing as we restore system service.
Posted Jul 04, 2022 - 08:34 PDT
This incident affected: Experimentation Web Application (Application availablity) and Experimentation Event Pipeline, Experimentation Data Export Services.