Degraded app.optimizely.com availability
Incident Report for Optimizely.com
Resolved
All app.optimizely.com endpoints are responding now, the 3rd party vendor confirmed and resolved the root cause.
Posted Oct 31, 2019 - 16:35 PDT
Identified
We are experiencing intermittent failures on app.optimizely.com endpoints. Currently investigating root cause which we believe is related to a 3rd party vendor outage
Posted Oct 31, 2019 - 16:18 PDT