Personalization Campaign Results Page Loading Issue
Incident Report for Optimizely.com
Resolved
We have successfully resolved this issue and have confirmed that loading the results page for all personalization campaigns is working as intended. We apologize for the impact this issue has had on your service.
Posted 3 months ago. Sep 07, 2018 - 09:02 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. Sep 07, 2018 - 07:40 PDT
Investigating
We're currently experiencing an issue that is affecting the ability to load some personalization campaigns' results pages. We are actively investigating this issue and will provide our next update in 30 minutes.
Posted 3 months ago. Sep 07, 2018 - 07:30 PDT