Access to Program Management
Incident Report for Optimizely.com
Resolved
Our continued monitoring of the Program Management application has not revealed any further issues affecting customers' ability to login. We apologize for any inconvenience this issue may have caused.
Posted 9 months ago. Mar 15, 2018 - 16:09 PDT
Monitoring
We have deployed a fix that should resolve the issue with logging in to Program Management for all customers. We will continue to monitor the application to ensure that all customers can login without issue.
Posted 9 months ago. Mar 15, 2018 - 15:53 PDT
Investigating
We're currently experiencing an issue that is intermittently preventing some customers from logging into our Program Management application (teams.optimizely.com). We're currently investigating the source of this issue and we apologize for any inconvenience this is currently causing. We will provide our next update in 30 minutes or upon resolution of the issue.
Posted 9 months ago. Mar 15, 2018 - 15:35 PDT