Degraded DCP Bulk Upload Availability
Incident Report for Optimizely.com
Resolved
DCP bulk uploads have been succeeding without error since the earlier fix, this is now resolved.
Posted 5 days ago. Dec 06, 2018 - 22:26 PST
Monitoring
Server instances have been replaced and DCP bulk uploads are succeeding now. We'll continue monitoring for the time being.
Posted 5 days ago. Dec 06, 2018 - 20:36 PST
Identified
The issue has been identified as a distributed infrastructure issue and server instances are being replaced to resolve this issue.
Posted 5 days ago. Dec 06, 2018 - 19:55 PST
Investigating
We are aware of an issue causing DCP Bulk Uploads to fail with high frequency. The increase in failures started around 9am PST on 12/6/18.
Posted 5 days ago. Dec 06, 2018 - 18:31 PST