Inaccurate conversion metrics since 1pm PST yesterday
Incident Report for Optimizely.com
Resolved
All experiment and campaign results data in the affected time range have been updated and corrected.
Posted Jan 25, 2020 - 12:30 PST
Update
We are continuing to monitor for any further issues.
Posted Jan 25, 2020 - 12:29 PST
Monitoring
A fix for the results attribution service has been deployed to production and we are monitoring its progress in restoring accuracy since yesterday.
Posted Jan 24, 2020 - 13:56 PST
Identified
We have identified an issue causing conversion metrics in some experiments and campaigns to be inaccurate since 1pm PST on Jan 23. We are currently working on a fix allowing us to reprocess all data since that time and correct results page metrics as well as event export data.
Posted Jan 24, 2020 - 12:43 PST