All Systems Operational

About This Site

Welcome to Optimizely’s service dashboard for real-time information and updates on our services. Here you'll find live and historical data on service performance. Please register to receive status update notifications.

We would sincerely appreciate any feedback that you can provide us with, so please do not hesitate to e-mail us and tell us what you think! We reserve the right to unsubscribe any non-customers or partners from notifications.

Optimizely Support Operational
E-mail Operational
Telephone Operational
Support Portal Operational
Digital Experience Cloud Service - APAC Region Operational
Australia East Operational
Australia Southeast Operational
Japan East Operational
Southeast Asia Operational
Digital Experience Cloud Service - EMEA Region Operational
North Europe Operational
West Europe Operational
Norway East Operational
Sweden Central Operational
UK South Operational
UAE North Operational
Digital Experience Cloud Service - NA Region Operational
Canada East Operational
Canada Central Operational
East US Operational
East US 2 Operational
North Central US Operational
West US Operational
West US 2 Operational
Digital Experience Cloud Service - Management Portal Operational
Search and Navigation - APAC Region Operational
Singapore Operational
Australia East Operational
Search and Navigation - EMEA Region Operational
Norway East Operational
Sweden Central Operational
UK South Operational
North Europe Operational
Search and Navigation - NA Region Operational
Canada East Operational
US East Operational
US West Operational
Optimizely Graph - APAC Region Operational
Optimizely Graph - EMEA Region Operational
Optimizely Graph - NA Region Operational
East US Operational
Canada East Operational
Everweb Operational
Datacenter SE1 (Stockholm) ? Operational
Datacenter SE2 (Stockholm) ? Operational
Campaign (Omnichannel Marketing Solution) - EMEA Region Operational
E-mail dispatch ? Operational
Bounce management ? Operational
Tracking ? Operational
Online versions of mailings ? Operational
Hosting of images and files ? Operational
Campaign user interface ? Operational
Campaign APIs (REST, HTTP, SOAP) ? Operational
Campaign E-Mail Submission via SMTP ? Operational
Campaign Secured File Transfer Service (SFTP) ? Operational
Subscribe and unsubscribe service ? Operational
Scheduled Jobs ? Operational
Content Recommendations - APAC Region Operational
Content Recommendations API Operational
Content Recommendations Management Interface Operational
Visitor Intelligence Operational
Content Recommendations - EMEA Region Operational
Content Recommendations API Operational
Content Recommendations Management Interface Operational
Visitor Intelligence Operational
Content Recommendations - NA Region Operational
Content Recommendations API Operational
Content Recommendations Management Interface Operational
Visitor Intelligence Operational
Product Recommendations - EMEA Region Operational
Product Recommendations - NA Region Operational
Optimizely Data Platform - APAC Region Operational
ODP Application Operational
Event Collection Operational
Data Ingestion and Processing Operational
Core App Experiences Operational
Optimizely Connect Platform Operational
Optimizely Data Platform - EMEA Region Operational
ODP Application Operational
Event Collection Operational
Data Ingestion and Processing Operational
Core App Experiences Operational
Optimizely Connect Platform Operational
Optimizely Data Platform - NA Region Operational
ODP Application Operational
Event Collection Operational
Data Ingestion and Processing Operational
Campaigns Operational
Core App Experiences Operational
Optimizely Connect Platform Operational
Feature Experimentation Operational
Application UI Operational
Datafile Build Service Operational
SDKs Operational
Results Page Operational
Event Pipeline Operational
Optimizely REST API Operational
Experiment Collaboration Operational
Full Stack (Legacy) Operational
Web Experimentation Operational
Integrations Operational
Snippet Delivery Operational
Snippet Building Operational
Recommendations Operational
App UI Operational
Visual Editor Operational
DCP Operational
List Attributes Operational
Preview Mode Operational
Results API Operational
Events API Operational
Event Export Operational
Performance Edge Operational
Data file build and Prop Operational
Edge Decider (CDN worker) Operational
General Operational
Optimizely Identity Operational
Optimizely Admin Center Operational
Configured Commerce – APAC Region Operational
Configured Commerce – EMEA Region Operational
Configured Commerce – NA Region Operational
Configured Commerce: Product Information Management (PIM) – NA Region Operational
Operational
Degraded Performance
Partial Outage
Major Outage
Maintenance
Scheduled Maintenance
WAF Upgrade Notification Apr 29, 2024 00:00 - Jul 1, 2024 00:00 UTC
We are excited to announce that we are upgrading the Web Application Firewall (WAF) for all of our customers before July 1st. This change will update the matching engine and rulesets to improve the security for all sites in DXP Cloud Services.

The new WAF has been running in log only mode for a while and we have evaluated the results. We do not expect any issues or disruptions to your site performance or functionality. However, if you do notice any issues, please contact support@optimizely.com.

We appreciate your trust and cooperation as we continue to enhance our services and security.

Posted on Apr 15, 2024 - 15:20 UTC
Past Incidents
Apr 16, 2024

No incidents reported today.

Apr 15, 2024

No incidents reported.

Apr 14, 2024

No incidents reported.

Apr 13, 2024

No incidents reported.

Apr 12, 2024
Resolved - This incident has been resolved with all services returned to GREEN.
Apr 12, 21:33 UTC
Investigating - We are currently investigating an event that is impacting the availability on the Search & Navigation (FIND) service in the [EU] region, [EMEA23]. A subset of clients may experience high latency or 5xx-errors.

We will post additional updates hourly or when we have information available. Thank you for your patience.

Apr 12, 21:08 UTC
Apr 11, 2024
Resolved - This incident has been resolved.
Apr 11, 11:15 UTC
Monitoring - A fix has been implemented and we are monitoring the results.
Apr 11, 10:44 UTC
Identified - The issue has been identified and a fix is being implemented.
Apr 11, 10:38 UTC
Investigating - We are currently investigating an error when trying to create a Flag in Feature Experimentation.
Apr 11, 10:14 UTC
Apr 10, 2024
Resolved - Feature Experimentation Engineering team has resolved the issue. Team will continue monitoring for stability and update appropriate postmortem in the coming days.
Apr 10, 23:54 UTC
Investigating - We are currently investigating an issues impacting accessibility of the UI in Feature Experimentation and Full Stack across all regions.
We will provide more updates as soon as they become available.

Apr 10, 22:42 UTC
Resolved - Portions of the UI in Feature Experimentation/Full Stack were briefly inaccessible due to back-end service issues.
COMPONENT & REGION AFFECTED: Feature Experimentation/Full Stack, all regions

Apr 10, 22:25 UTC
Apr 9, 2024

No incidents reported.

Apr 8, 2024

No incidents reported.

Apr 7, 2024

No incidents reported.

Apr 6, 2024

No incidents reported.

Apr 5, 2024

No incidents reported.

Apr 4, 2024
Resolved - This incident has been resolved.
Apr 4, 06:57 UTC
Monitoring - A fix has been implemented by the third party provider and we are closely monitoring the results.
Apr 4, 04:47 UTC
Identified - Our third party provider (Microsoft) has identified the issue and actively working on a resolution.
Apr 4, 01:50 UTC
Investigating - We are currently investigating an issue impacting a subset of clients using App Services & SQL Database in East US. We are working closely with the third party provider to mitigate the impact. We will provide more updates as soon as they become available. Thank you for your patience!
Apr 4, 01:29 UTC
Apr 3, 2024
Resolved - This incident has been resolved. We will continue our investigation to establish the cause.
Apr 3, 07:43 UTC
Monitoring - A fix has been implemented by the third party supplier and we are closely monitoring the results.
Apr 2, 17:58 UTC
Identified - We are currently aware of an active incident with a third party supplier, which was causing degraded performance across one or more regions. A fix has been implemented by the third party supplier and we are closely monitoring the results.
Apr 2, 17:47 UTC
Investigating - We are currently investigating an issue causing degraded performance with Opti Graph across all regions. We will provide the next update once more information is known.
Apr 2, 15:11 UTC
Apr 2, 2024