E3 access issues
Incident Report for Optimizely.com
Resolved
Not additional issues have arisen with our vendor since late last week, so closing this incident.
Posted Mar 23, 2022 - 08:45 PDT
Monitoring
As of this time, all E3 data through 3/14 is available and accessible on S3. Due to continuing issues with our sub-vendor we will continue to monitor the issue.
Posted Mar 15, 2022 - 13:46 PDT
Investigating
Some customers are experiencing issues accessing E3 exports after the sub-vendor outage earlier this week. The team is investigating the source this problem.
Posted Mar 15, 2022 - 03:36 PDT
This incident affected: Experimentation Data Export Services.