Our fix to increase resources available for datafile processing has corrected the issue and the system remains stable. This incident has been resolved.
Posted Nov 03, 2022 - 09:42 PDT
Monitoring
We have implemented a fix for this issue and service has been restored to normal. We will continue to monitor the situation to ensure the system remains stable.
Posted Nov 03, 2022 - 08:51 PDT
Identified
We have identified an issue with processing a datafile which is causing an excessive amount of load on our services. Our engineering team is working toward resolving this issue and restoring stability in Feature Experimentation (Flags) product.
Posted Nov 03, 2022 - 07:33 PDT
Investigating
We have received reports of application slowness and intermittent errors in the UI while managing Feature Experimentation (Flags) projects. Our team is currently investigating the issue and will post updates as we find out more.
Posted Nov 03, 2022 - 06:22 PDT
This incident affected: Experimentation Web Application (Application availablity).