Some Snippets not Updating
Incident Report for Optimizely.com
Resolved
This issue is now resolved and snippets are publishing as expected. If you see any unusual issues in your account, please reach out to support.
Posted Feb 07, 2019 - 13:26 PST
Update
The root cause of this issue has been resolved. Experiments are now being delivered to production normally. We are still working on a solution to resolve this for all experiments previously impacted. We apologize for any impact this issue may have had on your service.
Posted Feb 07, 2019 - 11:33 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 07, 2019 - 09:41 PST
Investigating
We’re currently experiencing snippet-upload issues in some cases. This is preventing Optimizely from delivering updates to running web experiments in some cases. We’re investigating these issues now and will update this status page once the issue is resolved. If you see any unusual issues in your account, please reach out to support.
Posted Feb 07, 2019 - 09:17 PST