Redirect loop for in web application
Incident Report for Optimizely.com
Resolved
The deployed hotfix has been verified to fully resolve the incident which was causing the endless redirect issue.
Posted 7 months ago. Mar 06, 2019 - 16:07 PST
Monitoring
A hotfix has been deployed which appears to fix the redirect issue, the eng team is testing and monitoring to confirm.
Posted 7 months ago. Mar 06, 2019 - 15:31 PST
Identified
The issue causing the redirect loop for some users has been identified and a fix is being built and tested by the engineering team.
Posted 7 months ago. Mar 06, 2019 - 15:05 PST
Investigating
We are currently investigating an issue which causes an endless redirect loop for some users when logging into app.optimizely.com.
Posted 7 months ago. Mar 06, 2019 - 14:25 PST